Anybody else getting this

when you go to a Blogger site?Sorry..._1249676563485

Huh?  My computer sending out automated queries?  Whaddafuck??

I read somewhere that Blogger is going through a DOS attack of some kind, maybe that’s it?  I hope?

12 Responses to “Anybody else getting this”


  1. 1 Christian Friday, August 7, 2009 at 1:33 pm

    Nope. Just you, JJ. It’s a CONspiracy. :)

  2. 2 Bruce Friday, August 7, 2009 at 1:47 pm

    I’m not having any trouble, but I’ve noticed some people are. It looks like Google is dealing with another DNS attack.

  3. 3 Christian Friday, August 7, 2009 at 2:00 pm

    Upon further reading, a fellow Progressive Blogger

    seems to be having some trouble as well.

  4. 4 Phatbiker Friday, August 7, 2009 at 3:29 pm

    I heard on CNN that Twitter and Facebook where both under attack this morning.

  5. 5 JJ Friday, August 7, 2009 at 3:33 pm

    Christian – Noooooo! Don’t say that, I’m paranoid enough ;) I thought maybe it was some bug I picked up from one of these whacko religious rightie sites I’ve been surfing lately :( Some of them have all kinds of malware in them.

  6. 6 JJ Friday, August 7, 2009 at 3:35 pm

    Bruce – Well, I had trouble getting to your site today, too. It’s all blogspot blogs — no trouble with stageleft, ACR or wordpress blogs. Hmm :???:

  7. 7 JJ Friday, August 7, 2009 at 3:37 pm

    Phatbiker – I found a fairly active thread at the google help forum on this topic — apparently a lot of people are getting it.

    It’s funny though, it doesn’t matter where I click from, here or progressive bloggers, or a bookmark, I get the same error message. But not always — it seems to be intermittent now. Bah! :evil:

  8. 8 JJ Friday, August 7, 2009 at 4:01 pm

    Ew, something else weird too… now when I try to click on a comment thread at a blogger blog, it won’t open. (Blogger comments, not haloscan.) Ewwww, something rotten is going on.

  9. 9 croghan27 Saturday, August 8, 2009 at 4:00 am

    FWIW –

    I am getting the message too – and it is on a government computer in Ottawa.

  10. 10 harpervalley Saturday, August 8, 2009 at 11:39 am

    i’m not getting that one, but i do have the ‘google re-direct’ virus or worm or trojan or whatever you want to call it. when i click on a find it takes me to some site that says ‘skip this page’ then usually lands on a porn site. i’ve learned to close the re-direct page immediatley and click on the link again….pain in the butt but the forums aren’t showing an easy way to remove it.

  11. 11 JJ Saturday, August 8, 2009 at 3:05 pm

    scout – Do you Clam Xav (antivirus for mac — it’s free!)?

  12. 12 JJ Saturday, August 8, 2009 at 3:08 pm

    croghan – It’s definitely some kind of google glitch then. I haven’t gotten it today yet, but I haven’t been on the computer much.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s




Mac Security Portal
Rose's Place
Blogging Change

Incoming!

  • 617,673
[Most Recent Quotes from www.kitco.com]

Archives


Follow

Get every new post delivered to your Inbox.

Join 55 other followers

%d bloggers like this: